Increased API Error Rates and Delayed Analytics
Incident Report for ChannelApe
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 21:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 20:50 EST
Update
API and App errors are now resolved. We continue to work on delayed data in reporting.
Posted Dec 07, 2021 - 18:05 EST
Update
We are starting to see some resolution in API Errors. We continue to work with our API Team on resolution. We have also noticed a delay in analytics data. Our Analytics Team has been informed and is working on resolution.
Posted Dec 07, 2021 - 15:18 EST
Update
We continue to see increased API error rates. We have also received reports of order search not working in the app. We believe the two incidents are related and are working towards resolution of both.
Posted Dec 07, 2021 - 12:40 EST
Identified
The issue has been identified. We are working with our API team to rectify the issue.
Posted Dec 07, 2021 - 11:54 EST
Investigating
We are seeing increased API error rates on our monitors. We are currently investigating the issue.
Posted Dec 07, 2021 - 10:54 EST
This incident affected: API, App, and Reporting.