Increased API Error Rates
Incident Report for ChannelApe
Resolved
This incident has been resolved.
Posted Oct 16, 2021 - 20:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2021 - 20:39 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2021 - 20:28 EDT
This incident affected: API and App.