Scheduled Actions
Incident Report for ChannelApe
Resolved
Jobs are running successfully and executing faster than before maintenance.
Posted Jun 15, 2022 - 20:22 EDT
Update
We are increasing capacity to expedite the load from maintenance and expect to be back to normal job runtimes shortly.
Posted Jun 15, 2022 - 19:30 EDT
Identified
We found that some of our scheduled actions are slowed due to some routine database maintenance for scheduled jobs.

We found the root cause and are actively remediating.
Posted Jun 15, 2022 - 18:35 EDT
This incident affected: Scheduled jobs.