Increased API Error Rates

Incident Report for ChannelApe

Resolved

We identified the issue as a networking issue with our cloud provider. This issue is now resolved.
Posted Mar 09, 2023 - 16:10 EST

Monitoring

We are still seeing intermittent errors. We are still working towards resolution.
Posted Mar 09, 2023 - 15:57 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 14:10 EST

Investigating

We are currently investigating this issue.
Posted Mar 09, 2023 - 14:04 EST
This incident affected: API.